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OVERVIEW

Crossword Magic enables you to create, save, play, and print crossword puzzles. The pro-
gram handles the tedious work, such as finding a place in the puzzle for an answer that
you want to include, leaving your imagination free to concentrate on those tough
answers and clever clues.

While the program handles many chores for you automatically, Crossword Magic doesn’t
lock you in to its way of doing things. If you don't like the program’s placement of an
answer in your puzzle, use the Relocate feature to move it to a new location. Or, type
answers directly onto the puzzle grid if you choose.

A great deal of flexibility has been built intfo the program, making it a veritable crossword
processor. There is a variety of ways to go about building your puzzles, and some
innovative features such as the dictionary, automatic answer relocation, grid box marking,
and more—all of which are discussed in detail in this manual.

You'll find several demonstration puzzles on the Crossword Magic disk for you to play or
edit. See the section entitled “LOADING/SAVING PUZZLES” if you want to start by looking
at one of the demonstration puzzles, or just keep reading if you want to dive right in and
create your own puzzle.




GETTING STARTED

What You Need

¢ Apple® Macintosh® Plus, SE, or Il computer with at least 1 meg. of memory
¢ One or two disk drives

o ImageWriter® or LaserWriter® printer (optional)

e A data disk (for storing saved puzzles)

Loading Instructions

. Insert the Crossword Magic disk, label side up, into the disk drive.

. If you have a second drive and plan to use a data disk, insert the data disk into the
second drive.

. When the Crossword Magic disk icon appears on the screen, move the mouse to
position the pointer over the Crossword Magic disk icon and double-click the mouse
button. Then double-click on the Crossword Magic file icon. The program will load into
the computer’s memory.

Installing and Uninstalling on a Hard Disk Drive

You can install Crossword Magic on a hard disk drive. However, copy protection prevents
copying of the program to more than one hard disk drive at a time. A dialog window
that presents you with hard disk installation and uninstallation options opens automatically
when you load the program while a hard disk drive is attached to your system. Select

the install option from the dialog window to install Crossword Magic on your hard disk
drive, or select the uninstall option whenever you want to remove the program from the
hard disk drive.




SECTION ONE

CREATE/EDIT A PUZZLTE

This section familiarizes you with entering answers and clues—the basics of building a
crossword puzzle. It also discusses some of Crossword Magic's more advanced features and
options. You also might find the quick reference sections toward the back of this manual
helpful. Just reading the section entitled “MENU SELECTIONS—QUICK REFERENCE" gives

a good overview of the program’s features.

Remember also that you can save puzzles at any time, whether they are finished or not.
DO NOT save puzzles or dictionaries to your Crossword Magic program disk. Use a data disk
for saving. Of course, you also can load a saved puzzle from a disk for completion or
editing at a later date (see the section entitled "LOADING/SAVING PUZZLES").

Creating a New Puzzle Grid: To make a new puzzle, first select New from the File menu.
When you select New, a 20x20 grid appears on the screen, along with the Unused Word
window, in which puzzle answers that can't fit into the puzzle are stored until a place

can be found for them by the program. In addition, you'll see the Answer window, in which
you enter puzzle answers that are subsequently placed by the program onto the puzzle
grid or into the Unused Word window.

To find out the grid size of a puzzle that you're working on, first make sure that the grid

is active, then move the pointer to the grow box in the grid’s lower right corner and hold
down the mouse button. A size box appears on the screen that displays the current grid size
of the puzzle. The size box disappears when you let go of the mouse button. If at any
time you want to eliminate the unused grid boxes outside the perimeter of your puzzle
from the screen display, select Zoom from the Grid menu. Select Zoom again to bring the
unused boxes back. To erase the entire grid, select Erase Grid from the Edit menu

Entering Answers Automatically Through the Answer Window: Crossword Magic
takes answers that you enter through the Answer window and automatically finds a way,
if there is one, to link it with other answers in crossword puzzle style on the grid. The valid
characters for puzzle answers are the letters A through Z, all numbers, and the characters
+, =, * /, and =. Answers must be at least two characters long.

To enter an answer, first make sure that the Answer window contains a flashing cursor,
which indicates that the window is active. If no cursor is flashing, move the pointer anywhere
within the Answer window and click the mouse. Use the keyboard to type the answer
into the Answer window, then press the Return key (or click the mouse while the pointer

is positioned over the Ok button). The program automatically places the answer into the
puzzle and highlights it on the grid or, if no place exists, puts it into the Unused Word
window until a place in the puzzle is available. To edit in the Answer window, Cut, Copy,
Paste and Clear on the Edit menu are all active in addition to the Backspace key.




Note: You can also enter or edit answers manually, without the program placing them in
the puzzle for you (see “Entering Answers Manually or Editing Answers” in this section).

Unused Words: The Unused Word window stores words that were entered through the
Answer window but would not fit into the puzzle at the time they were entered. The program
then places as many of the unused words into the puzzle as it can whenever you enter
another answer through the Answer window that fits into the puzzle. The addition of one
word to the puzzle can “open up the door” for one, several, or dozens or more of the
answers stored in the Unused Word window. When the program places words from the
Unused Word window into the puzzle along with an answer that you entered through the
Answer window, all of the newly entered words are highlighted on the grid.

Editing Unused Words: If you want, you can add, delete or modify unused words directly.
Move the pointer anywhere within the Unused Word window and click the mouse to
activate the window. When the flashing cursor appears in the window, you can type words
into the Unused Word window (press the Return key when you are finished typing the
word). Or, to edit an existing word, move the pointer to the word that you want to change,
click the mouse, and then make the desired change. You also can use Cut, Copy, Paste
and Clear from the Edit menu, along with the Backspace key, to edit words in the Unused
Word window. Use the scroll bars on the right side of the window to scroll through the

list of unused words, or use the grow boxes at the bottom on the right side to change the
size of the window.

You can have the program attempt to place words from the Unused Word window into
the puzzle without entering an answer through the Answer window. To do so, first make sure
that no words are highlighted on the grid (there won't be if you've been entering or editing
unused words in the Unused Word window) and that no words appear in the Answer
window. Then, activate the Answer window by clicking the mouse in it, move the pointer
to the Ok button in the Answer window, and click the mouse. The program will put any
unused words into the puzzle that it can.

To delete all of the unused words (when you're finished with the puzzle, for example),
select Erase Unused from the Edit menu.

Relocating Answers: In many instances, an answer fits in more than one place on

the grid. If you arent happy with the program’s placement of the answer that you just
entered through the Answer window, select Relocate from the Grid menu. Or, move the
pointer to the Ok button in the empty Answer window and click the mouse. If the program
can find a different location for the highlighted answer, it will move it to the new location.
If you remain unsatisfied with the answer’s grid location, continue to select Relocate

until you find a location that suits you, or until the program runs out of options and returns




the answer to its original location. Keep in mind that only highlighted answers (the one
most recently entered through the Answer window, plus any that were fransferred by the
program from the Unused Word window) can be relocated by using the Relocate feature.

“Undoing” Answers: You can delete the last answer placed in the puzzle by the program
(the answer highlighted on the grid). Select Undo in the Answer window (first make sure
that the Answer window is active). Or, select the Undo option from the Edit menu. In addition
to deleting the answer, any words that were brought into the puzzle from the Unused Word
window when the answer was entered will be returned to the Unused Word window.

Entering Answers Manually or Editing Answers: You may want to type an answer
directly onto the puzzle grid without having the program do it for you. For example,
Crossword Magic is incapable of automatically placing an answer in an area of the puzzle
where there are no other words to connect with. Or maybe you need to change an
answer that has already been placed in the puzzle. To accommodate such needs,
Crossword Magic allows you to type directly onto the grid.

To enter an answer manually or to edit an answer, move the pointer to the box on the
grid where you wish to enter the answer or make a change and click the mouse. If no
flashing arrow cursor appears inside the grid box, click the mouse again (the need for two

mouse clicks arises if the Answer window, Unused Word window, or Clue window is

active rather than the grid before the first mouse click). The direction of the flashing arrow
cursor on the grid indicates the direction that the cursor will move (either to the right or
downward). Click the mouse while the pointer is over the flashing cursor to change the
direction of the cursor (or press the key in the upper left-hand corner of the keyboard).
Use the keyboard to type in the letter(s) or character(s) that you wish to add to the puzzle.

To move the cursor around the grid without typing in characters, move the pointer and
click the mouse, or press the space bar or the Backspace key. You also can hold down the
Command key and press |, J, K, or M to move the cursor up, left, right or down. Or, if you
have a Macintosh+ keyboard, you can use the arrow keys. To erase a character from

a grid box, position the cursor over it, then hold down the Shift key and press the space bar
(to move the cursor forward after deleting the character) or Backspace key (to move

the cursor backward after deleting the character). Also, you can position the cursor over
an incorrect character and simply type a new character over the old one. See the section
entitled “KEYBOARD CONTROLS—QUICK REFERENCE” for a list of active keys.

Many other options are available to you when working directly on the grid. For example,
you can move an entire block of answers, an individual answer, or a single grid box from
one area of the grid to another without retyping. Also, you can copy words or individual
boxes and place the copy in a new location on the grid. All of these features are accomplished




by using various combinations of the Shift key, Option key, Command key, mouse and
mouse button. See the section entitled “MOUSE CONTROLS—QUICK REFERENCE" to learn
the various keyboard and mouse combinations that perform each task.

Entering Clues: You can enter clues for the answers on the grid at any time. To enter
clues, close the Answer window by moving the pointer to the close box in the upper left-hand
corner of the window and clicking the mouse while the Answer window is active. The
Clue window appears on the screen, and one of the answers on the puzzle grid will be
highlighted. When you close the Clue window, the Answer window reappears. You can
move freely back and forth between entering answers and entering clues.

Type in the clue for the highlighted answer. An active Ok button in the Clue window
signals that the highlighted word on the grid needs a clue. Each clue can be up to 72
characters (3 lines) long. For editing in the Clue window, use the Backspace key or Cut,
Copy, Paste and Clear from the Edit menu. When you have finished typing the clue,
press the Return key or move the pointer to the Ok button and click the mouse. After a
clue is entered, the program highlights a new word on the grid that does not yet have a
clue. If you wish to enter a clue for an answer other than the one highlighted, press and
hold the Command key, then move the pointer to the answer on the grid for which you
want to enter a clue and click the mouse.

When clues have been entered for all of the answers, the Next and Last buttons in the
Clue window become active. To review or modify clues, move the pointer to the Next or
Last buttons and click the mouse to page to the next clue or previous clue respectively.
Alternatively, press and hold the Command key, then move the pointer to the answer on the
grid whose clue you wish to review and click the mouse. (If you hold down the Command
key and double-click the mouse on a grid box that forms the intersection of two answers,
the highlighter toggles from one answer to the other.) To change a clue, move the pointer
to the place within the clue where you wish to make the change and click the mouse.
Then use the keyboard to make the change and press Return or click the mouse on the
Ok button when you're finished.

To close the Clue window, move the pointer to the close box in the upper left of the
window and click the mouse. The Answer window reappears on the screen.

Note: You can also enter clues by creating a dictionary. See the section entitled “THE
DICTIONARY” for details.

“Marking” (and Unmarking) Grid Boxes: If you want some of the grid boxes to

serve as hints for people who play your puzzle, you can “mark” the boxes. When a box is
marked, the solution to the marked grid box is displayed on the grid when playing or printing
the puzzle rather than the usual blank space.




When the Clue window is on the screen, you can mark boxes on the grid. To do so,

first make sure that the grid is active. Then select Mark from the Grid menu. The cursor
turns into a “+” Move the cursor to the grid box you want to mark and click the mouse.
To unmark a marked box, move the cursor over the marked box and click the mouse.

All marked boxes appear highlighted on the grid whenever you activate the grid while the
Clue window is on the screen. When you play a puzzle on-screen or print the grid, the
marked grid box will contain its solution. You can mark or unmark more than one grid box
at a time by “dragging” the mouse over the group of grid boxes that you want to mark
or unmark.

To mark all of the symbols (+-*/=) that appear in the puzzle, select Mark Symbols from
the Grid menu while the grid is active. To mark all boxes on the grid that contain an answer,
select Mark All from the Grid menu while the grid is active. Incidentally, a printout of a
grid that has all boxes marked makes an excellent answer sheet for your puzzle. To eliminate
marks from all of the marked boxes on the grid, select Unmark All from the Grid menu
while the grid is active. To turn grid box marking off, select Correct from the Grid menu.

Remember, the Clue window must be on the screen, the grid must be active, and Mark
must be selected in order to be able to mark and unmark boxes.

Test Play: To test the playability of a puzzle as you create it, select Test Play from the

Play menu after you have entered clues for all of the answers that appear in the puzzle
so far. Test Play is only available as an option when the Clue window is on the screen.

In addition, each answer entered in the puzzle must have a clue before Test Play can be
selected. The information in the section of the manual entitled “PLAYING A PUZZLE” applies
to Test Play as well as normal play. Read the “PLAYING A PUZZLE” section to learn your way
around Test Play. To exit Test Play, select Quit Play from the Play menu.

Erasing All Clues: If you want to delete all of the clues that have been entered,

select Erase Clues from the Edit menu. If you have a dictionary open when Erase Clues
is selected, Crossword Magic deletes the old, unwanted clues, then scans the dictionary
and automatically enters all of the clues in the dictionary that correspond to the answers
on the grid. This feature permits you to substitute an entirely new set of clues without
retyping answers onto the grid. For more information about dictionaries, see the section
entitled “THE DICTIONARY.

Altering the Grid While the Clue Window Is Active: To make minor alterations to
the grid while the Clue window is on the screen, make sure that Correct is selected on the
Grid menu and that the grid is active. Move the pointer to the grid box that you want to
change and click the mouse. Then make the change. Additional answers can’t be placed
on the grid while the Clue window is on the screen, but individual grid boxes that already
contain answers can be changed.




SECTION T WO

THE DICTIONARY

A dictionary consists of puzzle answers and their corresponding clues. Whenever you
close the Answer window, Crossword Magic checks to see if you have created a dictionary
or loaded one from a disk that you saved previously. If you have, the program searches
the dictionary for any clues that correspond to the answers that you have typed into the
puzzle and automatically incorporates the matching clues into the puzzle. As a result,
you would not have to use the Clue window to type in any of the clues that were found
in the dictionary. (Dictionaries do not, however, enter answers onto the puzzle grid for you.)

You can use a dictionary, for example, as a master list of puzzle answers and clues. Follow
the instructions given in this section to create a dictionary of answers and clues, save the
dictionary to a data disk, and resave it any time that you add to it. Whenever you create
a puzzle, use the Open Dictionary option on the File menu to load your dictionary into
the computer’s memory (see “Opening a Dictionary” in this section). Then, whenever you
close the Answer window while creating a puzzle, any clues in the dictionary that cor-
respond to the answers that you have entered into the puzzle will automatically become
a part of the puzzle. You won't have to think up new clues every time you create a puzzle
for answers that you've created clues for in the past. You also won't have to bother to
type clues (that have come from the dictionary) intfo the Clue window.

Creating a Dictionary Using Crossword Magic: To create a dictionary, select
Dictionary from the Edit menu. Type the puzzle answer in the answer field at the top of the
window where the flashing cursor appears. Press the Return key when you are finished.
The cursor moves to the larger clue field in the middle of the window. Type in the clue. Then
press the Return key or move the pointer to the Ok button and click the mouse. An empty
dictionary window appears into which you can type your next answer. When you have
typed your last clue, move the pointer to the Cancel button and click the mouse to close
the dictionary window. That's all there is to it. Remember to save the dictionary to a data
disk if you plan to use it in the future (see “Saving a Dictionary” in this section).

To delete whatever appears in the fields of the dictionary window, move the pointer to
the Remove button and click the mouse. To see if the dictionary contains a clue for a
particular answer, type the answer in the answer field, and then move the pointer to the
Find button and click the mouse. If the dictionary contains a clue for the answer that you
typed, the clue will appear in the clue field. Use the scroll bars on the right side of the
dictionary window to scroll through the items in the dictionary one at a time.




Creating a Dictionary Using a Text Editor: While it's easiest to create a dictionary
using Crossword Magic, a dictionary also can be created with MacWrite™ or many standard
text editors, if you don't happen to have Crossword Magic handy. To do so, you must
create the dictionary using the following format:

ANSWER <Space bar> CLUE <Return>

The answer and clue must be separated by an unprintable character (the space bar),
and the clue must be followed by a Return keypress. Remember that the maximum clue
length is 72 characters. When Crossword Magic reads a dictionary created by a text
editor, it automatically forces the answer to appear in upper case and truncates clues
that are too long.

Save the dictionary to a data disk when you are finished. When using MacWrite™, be sure
to select the Text only option in the save window before you save the dictionary. Also,
click the mouse on the Paragraphs button whenever a text format prompt appears on the
screen during dictionary loading or saving using MacWrite™. To load a dictionary that was
created by a text editor into Crossword Magic, use Crossword Magic’s Open Dictionary
option on the File menu to load the dictionary into the computer’s memory just as you
would for a dictionary created with Crossword Magic (see “Opening a Dictionary”

in this section).

Saving a Dictionary: After creating a dictionary with Crossword Magic, select Save
Dictionary from the File menu to save it to your data disk. A save window will prompt you
to enter a name for the dictionary. The save window also informs you of the name of the
disk in the active drive. Be sure to save the dictionary to a data disk rather than the
Crossword Magic program disk.

Opening (Loading) a Dictionary: Select Open Dictionary from the File menu.

A window appears that lists all of the dictionaries that have been saved to the disk in the
active drive. Use the scroll bars to scan the dictionary titles. Move the pointer to the
dictionary title of your choice and double-click the mouse. The dictionary will load into
the computers memory.

Closing a Dictionary: Select Close Dictionary from the File menu to clear a dictionary
from the computer's memory. If you've created or opened one dictionary and want to
load another info memory, you must close the first dictionary by selecting Close Dictionary
before you can select Open Dictionary to load the new dictionary.




'SECTION THREE

PLAYING A PUZZLTE

Loading a Puzzle to Play: To play a puzzle, first select Play from the File menu.

A window opens that displays the puzzles on the disk that can be played. Use the scroll bars
to the right of the titles to scroll through the list. Move the pointer to the puzzle title that
you want to select and double-click the mouse. The puzzle will load into the computer’s
memory.

Working With the Grid and Clue Window: The clue given in the clue window corresponds
to the answer boxes on the grid where the arrow cursor is flashing. If the flashing arrow
cursor points to the right, the clue in the clue window corresponds to the across answer for
that series of grid boxes. If the flashing arrow cursor points downward, the clue corresponds
to the down answer for that series of grid boxes.

To move the cursor around the grid, either move the pointer to the grid box of your
choice and click the mouse, or use the space bar or Backspace key. You also can press
and hold the Command key and then press |, J, K or M to move the cursor up, left, right or
down. If you have a Macintosh+™, you can use the arrow keys to move the cursor. To
change the direction of the cursor, move the pointer over the flashing arrow cursor and
click the mouse, or press the ~ key in the upper left corner of the keyboard. Notice how
the clues in the clue window change as you move the cursor around the grid.

Several additional keys perform shortcuts for you. Press Return to move the cursor automatically
to the beginning of a word. A Tab keypress advances you to the beginning of the next
word. If the Shift key is pressed along with the Tab key, the cursor moves to the beginning
of the previous word.

When you are ready to type in an answer, position the cursor at the answer’s first grid

box and type in the answer. To erase a mistake, position the cursor over the mistake, hold
the Shift key down and press the space bar (the cursor will move forward after deleting
the character). Or, hold the Shift key down and press the Backspace key (the cursor will
move backward after deleting the character). Also, you can position the cursor over an
incorrect character and simply type a new character over the old one. To erase an entire
word, hold the Shift key down and press Return.

The Word List: An alphabetical list of all of the puzzle answers appears in the upper right
of the screen when you select Show Word List from the Play menu. To scroll through the list,
move the pointer anywhere within the Word List window and click the mouse to activate

the window. Use the scroll bars to scan the list, or use the grow box at the bottom right of
the window to increase the windows’s size. To reactivate the grid when you're finished




viewing the Word List, move the pointer anywhere within the grid and click the mouse. To
remove the Word List from the screen, select Hide Word List from the Play menu.

When You Need a Hint: If you're stumped and need a hint, open the Play menu and
select Box Solution to see the correct answer to the grid box under the cursor, select
Word Solution to see the correct answer for the entire word in which the cursor rests,

or select Puzzle Solution to see all of the correct answers to the puzzle and your score.
When you select Puzzle Solution, the backgrounds of boxes that contain correct answers
that you have typed will invert. To turn off a box or word solution, simply click the mouse.
To turn off the puzzle solution, select Hide Solution from the Play menu.

Scoring: Crossword Magic automatically keeps track of how you're doing when you
play a puzzle. Select Count Wrong from the Play menu to display the number of grid boxes
that you have answered correctly, the number answered incorrectly, and the percentage
of grid boxes answered that have been answered correctly. If you select Show Wrong
from the Play menu, a question mark appears in the grid boxes that contain incorrect answers
and the right/wrong/percentage score is displayed. To remove the scores from the screen,
simply click the mouse.

Saving a Played Puzzle: You can save your progress in a puzzle that you're playing

by selecting Save or Save As from the File menu. You'll also be asked if you want to save
your progress if you select Quit Play from the Play menu or Quit Puzzle or Quit Program

from the File menu. See the section entitled "LOADING/SAVING PUZZLES” for details
about saving.




SECTION FOUR

LOADING/SAVING PUZZLES

Loading a Puzzle: To load a puzzle for editing, completion or printing, select Open
from the File menu. To load a puzzle for play, select Play from the File menu.

A window opens that displays the puzzle titles on the disk. Use the scroll bars to the right
of the titles to scroll through the list of puzzles. Move the pointer to the puzzle that you wish
to load and double-click the mouse. The selected puzzle will load into the computer’s
memory. Note: You can use a second disk drive, if you have one, to access a data disk for
loading and saving puzzles.

Note: There are several demo puzzles on the Crossword Magic program disk.

Saving a Puzzle: Be sure to save your puzzles or dictionaries to a data disk rather than the
Crossword Magic program disk. You'll be prompted to save any progress that you've
made when you select Quit Puzzle or Quit Program from the File menu. In addition,
puzzles can be saved at any time, whether you're creating one or playing one, finished or
unfinished. Select either Save or Save As from the File menu. To save a puzzle for the first
time, select Save. You'll be prompted to name the puzzle. You'll be given the opportunity
to change the disk or disk drive to save to. Once a puzzle has been saved and Save

is selected again, no window will open on the screen and you won't be prompted for any
information. Save automatically saves the puzzle using the default title to the disk in the disk
drive that was active when Save was selected. Be careful not to save to your program
disk! Save also automatically erases any other puzzle on the disk that has the default
title. To change the puzzle name or double-check which disk drive is active or which disk
is in the drive before a save is attempted, select Saves As. When Save As is selected,

a window opens that gives you the opportunity to check, and change if necessary, the
puzzle name, disk, and active disk drive (if you have more than one). In addition, Save As
only erases puzzles on the disk of the same title if you indicate that it's OK to do so in
response to the “Replace existing<filename>?" prompt.

Note: When saving an unfinished puzzle, “(inc)” is added automatically to the puzzle name
to indicate that the puzzle is incomplete. The “(inc)” will appear after the puzzle name

on the disk’s directory of saved puzzles. In addition, when saving a puzzle that you are
playing, you are prompted to enter up to three initials. The initials you enter will appear after
the puzzle name on the disk’s directory of saved puzzles.




SECTION FIVE

PRINTING A PUZZLE

Select Print from the File menu. A window opens that prompts you to enter a name to be
printed at the top of the puzzle if the puzzle hasnt been named previously. In addition,

a list of printing options appears. Type in a puzzle name or, if a name already exists, alter
it if you want to. To select any of the options listed, move the pointer inside the box to
the left of a desired option and click the mouse to select it (an “X” appears in the box
when an option is selected). When you have made your choices, make sure that your
printer is on-line or “selected,” move the pointer to the Print button, and click the mouse.
To escape from the print window before you select Print, move the pointer to the Cancel
button and click the mouse. To interrupt printing after it begins, move the pointer to the
Stop button and click the mouse.

Note: Puzzles can’t be printed in play mode.
An explanation of the printing options appears below.

Puzzle: Prints the puzzle grid.
Clues: Prints the list of clues.

Word List: Prints an alphabetical list of all of the answers that have
been used in the puzzle.

Answers: Prints the puzzle answers.
Unused: Prints all words in the Unused Word window.

Blackouts: Shades empty grid boxes on the printout. When not
selected, no grid boxes appear where there are
no answers.

Box numbers: Adds numbers to grid boxes that contain the first letter
of an across or down answer. In a normal puzzle, Box
numbers would be selected.

Dictionary: Prints the contents of the dictionary if one has been
created or opened from a disk.

Fanfold: Select if you use standard, continuous-feed paper.

Single Sheet: For printing single sheets of paper. Printer will stop at the
end of a sheet of paper.




QUuICk REFERENCE

KEYBOARD CONTROLS

A-Z,0-9, +-*

Space bar:

Shift + Space bar:

Backspace:

Shift + Backspace:

-~

__or »:

Command +

Return:

Tab:

Tab + Shift:

J

sKror

M:

Valid characters for answers on grid. Can be typed into
blank spaces on grid at flashing arrow cursor. Can also be
typed directly over mistakes on grid without having to
erase the mistake first.

Advances flashing arrow cursor to the next grid box in
the puzzle when grid is active.

Erases character from grid box on which flashing arrow
cursor rests, then advances cursor to next grid box when
grid is active.

Moves the flashing arrow cursor back or up one box when
grid is active.

Erases character from grid box on which flashing arrow
cursor rests, then backs cursor up to previous grid box
when grid is active.

Toggles the direction of the flashing arrow cursor between
across and down when grid is active.

Moves flashing arrow cursor up, left, right or down when
grid is active.

When playing a puzzle, moves flashing arrow cursor to the
beginning of a word when grid is active.

Otherwise, enters answers, clues, unused words and
dictionary entries.

When playing a puzzle, advances flashing arrow cursor to
the beginning of the next word when grid is active.

When playing a puzzle, moves flashing arrow cursor to the
beginning of the previous word when grid is active.
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MOUSE CONTROLS

Make sure that the grid window is active and that the pointer is positioned over the grid
box that you wish to have an effect on before attempting to use the keyboard/mouse
features described below.

Keys Depressed Mouse Action Result
Option Shift Command Click Drag

Makes flashing arrow cursor
appear in grid box. (Click
again to change cursor
direction.)

Selects (highlights) answer
under pointer on grid when
Clue window is active.

Deletes character in grid box
(more than one at a time if
mouse is dragged) when
Answer window is on screen.

Moves entire section of
connected answers from one
area of the grid to another
when Answer window is on
screen.

Moves entire word from one
area of the grid to another
when Answer window is on
screen.




Keys Depressed

Mouse Action

Option

Shift

Command

Click

Drag

Moves a single grid box from
one area of the grid to another
when Answer window is on
screen.

Copies a word that you can
then move to a different
location on the grid when
Answer window is on screen.

Copies a single grid box that
you can then move to a
different location on the grid
when Answer window is on
screen.
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MENU SELECTIONS

THE FILE MENU

New:
Open:

Play:
Save:

Save As:

Print:

Open Dictionary:

Save Dictionary:

Close Dictionary:

Quit Puzzle:
Quit Program:

THE EDIT MENU
Undo:

Cut/Copy
Paste/Clear:

Erase Unused:

Erase Clues:

Erase Grid:
Dictionary:

Sets up an empty 20X20 grid for a new puzzle.

Lets you select a puzzle to load from a disk for
completion or printing.

Lets you select a puzzle to load from a disk for playing.
Save a puzzle with the default name (erases any puzzles
of the same name on the disk).

Lets you save a puzzle to disk and prompts you for the
name of the puzzle.

Print puzzle grid, clues, word list, answers, unused words or
dictionary.

Lets you select a dictionary to load from a disk.

Save a dictionary to a disk.

Erase a dictionary from memory (but not disk).

Remove puzzle from the desktop and erase it from
memory (but not disk).

Exit Crossword Magic and return to Finder.

Deletes the last (highlighted) answer(s) placed on the
grid through the Answer or Unused Word windows.

Can be used for editing in Answer, Clue, and Unused
Word windows.

Erases all unused words from window. Unused words are
retained, even after the puzzle is completed, unless you
erase them using this commmand.

Erases all clues that have been entered. If a dictionary is
currently open, erasing the clues causes a rescanning of
the dictionary. This allows easy creation of multiple
puzzles that use the same grids but different clue
dictionaries.

Erases entire grid, including answers and clues.

Opens a dialog window for the creation and editing of
dictionaries.




THE GRID MENU

Relocate:

Zoom:

Mark:

Correct:

Mark Symbols:
Mark All:

Unmark All:
THE PLAY MENU
Test Play:

Count Wrong:
Show Wrong:

Box Solution:
Word Solution:
Puzzle Solution:

Hide Solution:

Moves the last (highlighted) answer(s) placed on the grid
through the Answer or Unused Word windows to a new
location on the grid, if one is available.

Toggles puzzle between maximum grid size and minimum
grid size.

Turns grid box marking on. When playing or printing a
puzzle, marked boxes appear as answers on the grid.
Available only when Clue window is on screen.

Turns grid box marking off. Allows changing (correcting)
of grid boxes while the Clue window is on the screen.
Marks all mathematical symbols that appear on the grid
(F-*/=).

Marks all of the boxes on the grid, which essentially
makes the grid an answer sheet (a printout of the puzzle
with all boxes marked makes an excellent hard-copy
answer sheet).

Clears all "marks" from boxes.

Lets you check the playability of a puzzle while still in the
process of creating it. Available only when Clue window
is on screen and all answers have clues.

Displays the Right/Wrong box count when playing.
Displays the Right/Wrong box count and places a "?" in
boxes that contain wrong answers when playing.
Displays the solution to the box within which the cursor
rests when playing.

Displays the solution to the word within which the cursor
rests when playing.

Displays the solution to the entire puzzle and inverts boxes
in which the correct solution was typed during play.
Hides the solution to the puzzle after "Puzzle Solution” has
been selected when playing.




Show/Hide Word List:
Quit Play:

THE SPECIAL MENU

Lefthanded:
Righthanded:

THE FONT MENU
Plain:
Bold:

Displays (or hides) Word List window, which
contains all of the answers, when playing.

Exits play mode.

Flips the mouse pointer to a left-handed orientation.

Flips the mouse pointer back to aright-handed orientation
after “Lefthanded” has been selected.

Regular characters for grid display and printouts.
Bold characters for grid display and printouts.

PROGRAM LIMI TS

Puzzle Size:

Puzzle Name:
Puzzle Answers:
Puzzle Clues:
Data Disk Storage:

5x5 boxes minimum/20x20 boxes maximum
14 characters maximum

2 characters minimum

72 characters (3 lines) maximum

Approximately 90 puzzles per side (puzzle size
can affect total greatly)
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